Questions & Answers

Studio One does not release audio in background

0 votes
4,391 views
asked Aug 26, 2017 in Studio One 3 by solis1 (520 points)
I have checked the "Release  Audio Device In Background" box, the sound on other apps still don't work and I get the message that my sound is being controlled by another app.

4 Answers

+2 votes
answered Aug 28, 2017 by Jamesrhone1 (199,730 points)
 
Best answer
Sorry to hear about the recent issues you have been experiencing.

You will need to go into Windows Sound Control Panel, for each device there, right-click go to Properties > Advanced. Make sure each of the sample rates match the sample rates in Studio One.

Please create a support ticket if you would like to discuss this in more detail.

Here is a link to create a ticket: http://support.presonus.com/hc/en-us/requests/new
0 votes
answered Sep 7, 2017 by donaldbaarns (9,800 points)

No matter which interface you're using, temporarily change to "Windows Audio", open the "Control Panel" and UN-check the "Exclusive Mode" check box.

Change your settings back to your interface and in most cases it will allow other apps to use the interface while S1 is open and/or playing audio.

Uncheck "Exclusive Mode"
 

+2 votes
answered Jan 28, 2018 by jarrettrenshaw1 (690 points)

Odd, I can change the Windows Sound settings in Windows Settings, but when I try to open Windows Audio from S1 as you showed in the screenshot, I get this pop-up that won't go away. I matched the bit rate and it is 2-channel, so no idea why S1 is not seeing the outputs.

Error

+1 vote
answered Oct 6, 2018 by caudleew (170 points)

Just bought a new Mobile 192.  Have spent all morning trying to figure this out.  Had the same problem with my Scarlett 8i6.  Changing the sample rate to 441000 Hz (studio quality) on the 192 cleared it up.

To change this, right click on the little speaker icon lower right side of screen near clock.  Click "Open Sound Settings."

Select "Sound control panel" on right side under related settings.

Under Playback tab, highlight your playback device (in my case HP L/R Studio 192 Mobile)

Right click the device highlighted.  Click "properties" then select the advanced tab.

Use the dropdown menu to select the sample rate.  Hit Apply.

Windows audio (YouTube videos, iTunes, etc.) will now all play with Studio One open.  Did not make other changes suggested.  In fact, when I followed the directions on the screenshot, got the same result as jarrettrenshaw1  Had to open task manager and "end task" for S1 to get out of the program.

...