Questions & Answers

After Studio One 3.3 update will not connect with Line6 UX2 for the audio device

+1 vote
asked Aug 28, 2016 in Studio One 3 by stephenels (160 points)
edited Aug 30, 2016 by stephenels
After a Studio One 3.3 update it will not connect with Line6 UX2 for the audio device. There is nothing wrong with the device and the only change that has been made was updating the Studio One software. The UX2 is still working as intended with everything else on my Windows 10 machine.

Does anyone have a work around for the issue? If not I assume that rolling back to 3.2 may be the best option - if so does anyone have advice on how to roll back without a complete reinstall?

UPDATE: Its definitely the 3.3 update. After much trial and error I uninstalled Studio One 3 Pro then installed the 3.2.3 version. The UX2 still showed the same issue but after reinstalled the UX2 driver and 3.2.3 worked fine again. Tried to update to 3.3 and the error presented itself as it originally did (even after trying to reinstall the driver like the 3.2.3 install). Have repeated these steps three times now with the same result. Developers can you please check up on this and add a fix.

2 Answers

0 votes
answered Aug 30, 2016 by jpettit (12,050 points)
Best answer
This has been reported and the are working on a 3.3.1 patch.
0 votes
answered Jan 31, 2017 by olivertrapp (150 points)
edited Jan 31, 2017 by olivertrapp