Questions & Answers

Sound showing in meter when all recording devices are off

0 votes
63 views
asked Aug 30, 2017 in Studio One 3 by jimwolfe1 (260 points)
I'm very new to DAWs in general and am trying to set up PreSonus Studio 1 free (as well as Sonar LE which came with a FX pedal).

I've been able to identify all Recording and Playback devices by trial and error in my PC settings. I now ONLY have my Wharfedale 1202FX USB mixer showing/registering within the DAW and PC. I then turned the volume right down on the mixer so I can hear nothing in my headphones.

I am still getting the recording meter for a track bouncing up and down and I can't think what could be causing this with all recording devices off. Nothing is showing in the PC Sounds area.

I'm just looking for some suggestions without going into fine detail of PC spec and DAW versions if that's possible.

2 Answers

0 votes
answered Aug 30, 2017 by jameshoward (830 points)
If you have 48v phantom power, check to make sure that it is turned off when not needed. Its possible you're picking up "line noise". When recording, it's best to have as few 'linked' electronics on the same circuit [outlet] but, in home studios  short of hiring an electrition, thats not possible. Whether this solves your problem or not... don't fret. Thats what NOISE REDUCTION is for. Leave 8-10 seconds of dead air at the beginning of your song with an open mic, sampling the noise in your environment. NOISE REDUCTION within that 8-10 second window will calculate and remove mic and line noise throughout the entire recording.
0 votes
answered Aug 31, 2017 by jimwolfe1 (260 points)
Many thanks. I'll give this a try.
...