Questions & Answers

Tracks all muted and grey after mixdown?

0 votes
128 views
asked Sep 6, 2017 in Studio One 3 by AndyNicolai (150 points)
I've been using my tracks to play live but I want to get them without the vocals. After mixing down all the tracks I can't get back to the original separate tracks. They are not actually muted as I can engage and disengage mute with no change. The tracks themselves changed colors.

2 Answers

0 votes
answered Sep 6, 2017 by PreSonuSupt4 (198,800 points)
 
Best answer

Hi Andy,

If the tracks and track lanes themselves are dimmed, that indicates that the tracks are disabled.   Right click and Enable Track or Enable Selected Tracks to see if they return to normal.

0 votes
answered Jul 16 by tonycodella (180 points)
I know this is a pretty old post, and you may have solved this already from the answer provided or on your own.  But i was facing the same issue, and the provided answer was not the issue.  I will share my experience/solution for those who may face this in the future.

The other answer tells you the track/channel as a whole is disabled (you can find this option by right clicking on black part of the track where the mute, solo, and record icons are), which they were not in my case.  They were actually muted.  Which was confusing to me, because you can toggle the mute icon for the entire track/channel in said black area with no changes.  Instead highlight all the dimmed parts of the track that are usually a brighter color and probably different colors, then right click on the colored part of the track, and there will be an option to "unmute events".  If this is the issue, you may notice a small "m" in the bottom left corner of each segment of the track before unmuting the events.  It will then return to the brighter color and track parts will then play again.

Hope this helps, take care.
...