Questions & Answers

Tracks missing in mixdown update for mastering

0 votes
317 views
asked Jun 12, 2016 in Studio One 3 by EvanPeterson (170 points)
I'm running Studio One 3 Professional on Mac OSX El Capitan 10.11.1. Upon updating a song in the Project window, some tracks become silent. In the song window, these tracks are not muted. How can I fix this? Some of these tracks have a 3rd party effect applied. Could that be an issue? I upgraded to professional specifically for the mastering package and this problem makes it unusable.

1 Answer

0 votes
answered Apr 21, 2017 by Jamesrhone1 (199,730 points)
 
Best answer
Please delete your Studio One settings:

1.  Quit Studio One

2.  From the Finder toolbar, click Go, hold Option, and click Library

3.  Open Application Support/PreSonus Software/Studio One 3

4.  Copy the contents of the folder to a folder on your desktop for use as a backup.

5.  Delete all files and folders except for the user.license file

6.  Launch Studio One 3 and test for this issue again.  If the problem still exists, please feel free to copy your settings files back over from the backup you created in step 4.

*If you are missing any Sound Sets after doing this, simply go to Documents>Studio One>Sound Sets and double-click one of the files.

Please submit a support ticket if this does not help.
...