Questions & Answers

At times my studio live 16.4.2 won't boot up to record with studio one vs 2

0 votes
379 views
asked Nov 15, 2015 in Studio One 2 by Pam Lehto (150 points)
reshown Nov 15, 2015 by Pam Lehto
Is there a correct order to turn on studio live and the computer using studio 1.2 software. Sometimes it takes me 10 times to get it to work having mic signals. A lot of times I have to shut the computer off compleatly. I'll boot the computer up then turn the studio live on then open the  studio one software. Sometimes it's ready to record sometimes not. Am I doing this in the right or wrong order? Or should it matter?

1 Answer

+2 votes
answered Nov 15, 2015 by gadget69 (28,790 points)
The correct order is, Studio live, (allows the SL to boot to it's internal protocols, then computer, (allows the computer to take control of the clock...

That said, you should, if you haven't already, Go to your "My Presonus" account, make sure you have all your software, and hardware registered, then make sure to download and install the latest versions of drivers for the console, and the latest Studio One V2 software to your computer. This is VERY important if you want to identify a problem (over and above the driver issues.

Then, if you are STILL having issues, I would suggest going to the Knowledge base:

http://support.presonus.com/forums

here you will find tips and articles that might help...in Studio One for instance, you will find computer optimization. If you haven't done this yet, you need to, ESPECIALLY if you are using a laptop.

http://support.presonus.com/forums/21673114-Getting-Started

So, the problem could be with the computer, the mixer, the cables, the software ... you get the idea. If your overwhelmed, or eve if we can solve the problem here, start a tech ticket (in your "My Presonus" account ) and if you don't need it, cancel it... but you may end up needing to talk to the guys in Tech, and they will get you sorted...
...