Questions & Answers

Track Volume is Louder in Playback than in Live Monitoring

+3 votes
506 views
asked Jan 4, 2018 in Studio One 3 by cnedohin (780 points)

I've noticed that when I'm tracking, the volume of the source being live monitored (DAW monitoring), is lower than the volume of the recorded track in playback by about 6dB. i.e. if I'm tracking a vocal, I have to crank it up for the signer to hear himself, but when I play it playback, the vocal is really loud. 

Also, I can't just crank it up, I have to use the Focusrite's built in mixer to add dry vocal (via a send on the vocal channel), or the vocal sounds very wet because the dry send drop that 6dB or so, but the FX bus is monitoring at playback volume. 

My setup

  • Focusrite Red8 Pre Interface set to 128 sample block and 48 kHz sample rate
  • Drop Out Protection on Minimum, native low latency monitoring is greyed out.
  • Total plugin latency is 0ms (I like 0 latency plugin when tracking... i.e. I turn off the ms hogs). 
  • I'm using Slate VMR on the track, and slate VMR and VBC on the master. The reverbs are Slate VerbSuite. 
  • I have 2 sends going to reverb FX channels, which then route to an overall vocal FX bus.
  • I'm only recording one track at a time, not multiple.  

5 Answers

+1 vote
answered Jan 27, 2019 by enemigo (230 points)
I'm having exactly the sam issue, do you solve it?

I use Studio one 4. VMR with latency on 0. I tried with my Presonus Audiobox 44VSL interfase, also with an Eleven Rack as audio interfase, and the issue is the same.
+1 vote
answered May 6, 2019 by juliensimoni (500 points)
Hi there,

Exact same problem with me MacBook Pro 2018 and my Prism Sound Lyra, I play the piano in midi and it bother me a lot when I playback what I just recorded it plays back I would say at least 12db higher I have to change the volume of my headphone every 30 second for every track I want to listen too it bother me a lot... anyone know how to playback same volume than recording?

Thanks

Julien
+1 vote
answered Jul 23, 2019 by kauffman214 (160 points)
I have the same issue.  Also, if I have multiple tracks playing back.  If I select one of those tracks, the db volume lowers.  This means that if I want to monitor the full mix, I have create a dummy track to select so that the active tracks are not muted.  It's a real problem and a barrier for mixing because you have to select the track to change levels and options.
+1 vote
answered Jul 15 by federicosilva (3,360 points)

Same problem here. Monitoring is much more quiet than playback. Is there an answer for this?

0 votes
answered Jul 15 by cnedohin (780 points)
No Answer Yet. For Some folks, it a low latency monitoring issue. For Others, it's an interface setup issue. I've tried 3 different interfaces, and made new files with 0 plugins. Nothing helps. I've also been told it could be a settings issue. Supposedly a clean install of the Studio One could help too.

I'm going to do a clean install on my next machine and see if that works. For now, I have an easy work around because my interface has huge i/o and in internal mixer, so I just create another out for the signals I'm monitoring.

But to be clear, this is SUPER frustrating. That being said. S1 V5 finally fixed my Polyphonic Aftertouch gripe, so I'm hopeful that the S1 team can fix this so that S1 is truly amazing. Other than that one gripe (and some crashes), S1 is still the best DAW out there.
...