Questions & Answers

Can't connect Presonus StudioLive Series III with AVB

0 votes
450 views
asked Jan 8 in StudioLive Series III by wietsesterckx (2,350 points)
Hi,

The first time I tried to connect my Macbook to my Studiolive 24 Series III it worked perfectly.
But since then I can no longer connect.

Macbook Pro 13 inch late 2011 (with AVB)

OS X Yosemite 10.10.5

Presonus NOT in stagebox mode

Presonus firmware 1.6.13152  (nov 22 2017)

When I open Audio/midi configuration, I select 'Window' and 'Show network device browser'.

The Presonus shows up and I can click the 'indentify' button. The Presonus reacts with flashing leds.

When I select the mixer it starts to connect, he keeps trying for 4-5 seconds, then he connects but he loses connection within a second.

After that, still no connection...

Thanks!

3 Answers

0 votes
answered Jan 12 by Michael Martin (78,390 points)
 
Best answer
Make sure you're not going through any non-AVB router / Switch between the Mac and the Mixer's Audio Network port.

Can always try power cycling the mixer and computer to see if it corrects.

I suggest contacting Apple Support to verify your OSX is functioning properly.
0 votes
answered Jan 15 by markgreiner (2,170 points)
edited Jan 15 by markgreiner
I have the same problem with my StudioLive III 32, but only when I try to connect through a MOTU AVB switch.  If I bypass the switch, it connects fine.  The switch works fine in connecting my Mac Mini to my MOTU Monitor 8.

CORRECTION: I now have this problem when bypassing the switch.  Note: I installed the High Sierra upgrade 10.13.2 (17C88).  Maybe that’s when I lost the ability to connect, even when bypassing the switch.  Very disappointing.
+1 vote
answered Jan 15 by wietsesterckx (2,350 points)
I am not using a switch, just 1 network cable from Presonus to computer.
...