Questions & Answers

Studiolive series iii daw control not working?

+2 votes
1,986 views
asked Jan 18 in StudioLive Series III by ashmcveigh (170 points)
reopened May 22 by AlexTinsley
Im using a pc with windows 10. I have updated the firmware using universal control. The daw button is lit up dimly, but wont do anything when pressed. No daw control. Any help please, thanks :)

7 Answers

+2 votes
answered Jan 18 by uefsec (180 points)
I have the same problem, StudioLive 32 series III will not connect to Studio One 3.

Mac 10.13.1 OSX, Latest Studio Live 32 firmware,

The DAW button does nothing.

UCNET connects directly to Mac via Cat5 with a valid IP address.
commented Jun 14 by jonnydoyle (96,590 points)

If you have an issue with DAW mode not working and you have reviewed the following document then please create a support ticket. 

Link: https://pae-web.presonusmusic.com/downloads/products/pdf/StudioLive_Series_III_Studio_One_DAW_Control_Addendum_EN_20032018.pdf

0 votes
answered Jan 18 by caesarhernandez (400 points)
edited Jan 18 by caesarhernandez

Same problem. PC user.

I've installed the..

latest firmware: 1.7.13343
latest studioone: 3.5.4.453..

Discovered and selected "Studio One" in the UCNET "Software Control" section of Studiolive. Picked "Software Control" for Recording device.

I have studio one open with a session. When I press the DAW button on SLiii, I get nothing but blank scribble strips and no DAW control.

NOTE: I do *not* see "StudioLive32" as an external controller in Studio One. When I go to add an external controller, I do not see "StudioLive32" as a selection with my other controllers in the list. I *do* see "StudioLive32" in my Device Manager under "Sound Video and Game Controllers".

Also, SLiii works fine with Universal Control software. The hardware does indeed control the software.

Is there something I'm missing?

NOTE**: Dave at HRME noted that you need WiFi enabled on your mac/pc for this to work; is this true? I don't have wifi on my pc so if someone can verify that turning on WiFi on your host machine will fix it.

0 votes
answered May 26 by kevinrendleman (1,180 points)
Same problem here only on OSX Sierra.  UC sees the console, and the target lights up the SL32.  Studio One shows up in software control and my IP is syncd.  Pressing DAW mode gives me blank faders and no control.

The router I'm using is not connected to the internet.  I saw in a tiny part of the daw mode addendum that you need to turn wireless off on your computer because UC and the SL32 don't support dual connections?  Turned WiFi on and off and it doesn't seem to make a difference for me.
0 votes
answered Jun 10 by jsguitar93 (140 points)

Exact issue as  @caesarhernandez ANY UPDATES????

0 votes
answered Jun 14 by jonnydoyle (96,590 points)
 
Best answer

If you have an issue with DAW mode not working and you have reviewed the following document then please create a support ticket. 

Link: https://pae-web.presonusmusic.com/downloads/products/pdf/StudioLive_Series_III_Studio_One_DAW_Control_Addendum_EN_20032018.pdf

+1 vote
answered Jul 5 by rupertpfaff (320 points)
Turn off WiFi whilst establishing the connection, then turn it back on again afterwards.
0 votes
answered Oct 30 by jasonviola (150 points)
Turning the wifi off and on worked like a charm.
...