Questions & Answers

How to disable Low latency monitoring such that the original vol of sound is retained after bouncing to audio track?

0 votes
asked Apr 5, 2018 in Studio One 3 by mkg1 (150 points)
I know how to disable low latency monitoring in options menu but disabling it causes no sound while recording an instrument track. I can only hear the sounds when recorded midi is being played back. What I want is to be able to record at original volume of the loaded instrument without monitoring on so that the volume of the recording doesn't increase after bouncing the track to audio.

 If monitoring is off, then volume of the recorded track and it's bounced audio exactly matches. I don't have to readjust the volume when working with rendered audio. But when monitoring is off, I lose the zero latency feature while recording and the performance is recorded with lots of lag.

Hope you understand my query. Please help if you know any solution or a workaround to this problem.


2 Answers

0 votes
answered May 8, 2018 by PreSonuSupt4 (220,900 points)
Best answer

If you want to disable native low latency monitoring set Dropout Protection in Options/Preferences > Audio Setup > Audio Device, the Processing tag, to Minimum.

0 votes
answered Mar 30, 2019 by killkrt (440 points)

Actually, in my case, I had to set Maximum and then I was able to disable "Low latency monitor".