Questions & Answers

Prevent physical inputs to be in loopback "virtual" option in Studio 26

0 votes
128 views
asked Apr 11 in Studio Series USB Interfaces by marcpeiron (230 points)
edited Apr 11 by marcpeiron

I recently bought Studio 26 and I found out that physical audio coming from input1/2 always goes to virtual input, even if loopback option is off in UC. Imagine you want to monitor and process physical input (a mic, for example) and sound coming from windows (we'll call it stream) separately in studio one, in two different tracks. currently, it is impossible. Whether you choose "mix1/2" or "virtual" in the loopback options, you will always have a track with both things and another track with just the mic (physical input). These are the current options when changing loopback options in UC and putting it in Studio One (Track 1 - input1/2 and Track 2 - virtual input):

OFF: You will have physical input in track 1 and track 2
Virtual: You will have physical input in track 1 and track 2, and stream in track 2
Mix 1/2: You will have physical input in track 1 and track 2, and stream in track 1

As you can see, "virtual" and "mix1/2" are almost the same. Tha'ts what I suggest:

OFF: You have physical input in track 1 and nothing in track 2
Virtual: You have physical input in track 1 and stream in track 2
Mix 1/2: You have physical input in track 1, stream in track 1 and nothing in track 2

In fact, what I suggest is what I absolutely understand it should happen when reading Studio 26 manual (below attached)... and it's what gives you more options of recording, processing and streaming audio (by the way, I can't see inputs 5/6 anywhere... only 1/2 and 3/4).

Thank you very much.

2 Answers

0 votes
answered May 18 by AlexTinsley (726,900 points)
 
Best answer
This is believed to have been a bug in UC 2.6, it is fixed in UC 2.7 released on 5/15/18.
0 votes
answered May 18 by marcpeiron (230 points)
Wow, I really appreciate you fixed this. One more reason to love this company. Thank you very much!
...