Questions & Answers

signal but the knob is off

0 votes
88 views
asked Dec 2, 2015 in AudioBox USB by smeiman (1,600 points)
I am up and running but I have signal in the DAW from the Digimax D8 even though the gain control is off.  I plugged in a balanced microphone into one/any of the inputs and with the control knob all the way off I can see and hear my voice in the meter.  I don't see this in the 1818VSL inputs only in the Digimax.  It is light piped through the ADAT.  I didn't notice this before I upgraded the firmware of the 1818VSL and after downloading the driver software and installing the VSL software.  I did remove the software but it didn'tchange.  Is this level of signal expected?

2 Answers

0 votes
answered Dec 3, 2015 by gadget69 (28,790 points)
As I recall, the input gain was modified to solve other problems... I guess the lesser of two evils here. anyway, If you feel you cannot live with this you will need to start a tech ticket.
0 votes
answered Dec 3, 2015 by smeiman (1,600 points)
Actually it really isn't a problem.  I wanted to also make sure that with all the hubbub about OS X 10.10 and higher that I hadn't introduced an additional problem.  It doesn't seem to make any difference if the VSL software is running or removed on my system.  So I'm good to go with either configuration.  Thanks for giving me (us) a good answer.  I've used the 1818VSL on a Windows based system for several years, even made several que mixes for independent mixes.  The zero latency feature really works well.  Only being able to use 16 inputs is a bit of a bummer but that is still a workable situation.  I really like PreSonus products.
...