Questions & Answers

How do I stop my edits to yesterday’s work from being entered as second voice?

0 votes
51 views
asked May 5, 2018 in Notion iOS by rogerhale1 (160 points)
Hey PreSonus! My first scoring tool was Seinberg in the ‘90’s! I just moved to the 12.9 ipad pro with apple pencil specifically to score with your Notion app. But now when making edits to yesterday’s work all the notes are being entered as a second voice on the staff, not as 1st. I’ve tried selecting special, selecting voice 1, 2, 3, 4, but there seems to be no way to stop my edits in the middle of a measure from being inserted as voice 2 on top of other notes at the beginning of the measure. Tried quitting the app, resetting the ipad. The only way to make an edit in 1st voice is to erase entire measures from where each phrase begins and start all over. Please help!

1 Answer

0 votes
answered May 5, 2018 by rogerhale1 (160 points)
select the palette that has a note and a rest. the third option in that palette on the bottom from the right has a solid note on top and an invisible note on the bottom. you want to have this selected when entering 1st voice notes. if you did your previous work without knowing you had 2nd voice activated (invisible note on top, solid note on bottom) then you’ll need to make the edits with 2nd voice activated, umkaaaay?
...