Questions & Answers

Connection loss to RM32ai wireless and firewire

+2 votes
64 views
asked Jun 4 in Ai Mixers by stuarttrotman (170 points)
Hi There

I am having connection issues between my RM32ai and all wireless and firewire connections. My setup has been consistent for the last year and everything has worked well but the other day I lost connection twice in one show. My iPad went blank on UC Surface 2 and I could not connect to my Mac over the firewire connection either.

Only a reboot would resolve the issue which is highly embarrassing to explain to an audience twice in one show!!!! The unit would still run live even though there was a connection issue which was good but still no way to change any levels or aux mixes.

This is a very serious issue as it makes me very nervous about it happening again. I have looked for this issue on the forum and have found a few instances of this situation but with no real definitive answers. I have never had this problem before now and the only change that has been made is updating the UC surface software.

Has anyone else had this experience and found a solution?

1 Answer

0 votes
answered Jun 22 by Michael Martin (78,430 points)
 
Best answer

We have a Beta Firmware release for AI Mixer users. One of the issues addressed in this Beta is potential crashes, lock ups, or loss of control.

I suggest following the link below and installing the Beta Firmware. This should provide a stable solution. Please report any feedback in this forum area as well. We want to hear about your experience with the Beta Firmware.

https://forums.presonus.com/viewforum.php?f=386

...