Questions & Answers

My PC does not play audio when I open Studio One

+1 vote
131 views
asked Jul 17, 2018 in Studio One 2 by Oaransan (200 points)

Hello, I have Studio One 2 Producer on a desktop PC and when I open Studio One I can listen to music from Spotify, YouTube, etc. It's useful, since I use Youtube tutorials to learn to play the guitar and at the same time I play plugin in Studio One. However, in my portable PC, with the same sound card, if I'm listening to YouTube and I open Studio One Stop playing Youtube and vice versa. What I can do? Thank you.

2 Answers

+1 vote
answered Jul 19, 2018 by benpierce (91,570 points)
selected Jul 20, 2018 by Oaransan
 
Best answer
I'm not sure if its the same for Studio One 2 but in new versions, you need to uncheck Exclusive Mode. In Studio One, go up to the menu bar and click on the Studio One drop down. Then go to Options. Then click the Audio Setup section. Click on Control Panel next to your audio device. Then uncheck Exclusive Mode.
0 votes
answered Jul 20, 2018 by Oaransan (200 points)

Thank you very much for the answer, I have solved the problem. Greetings.

...