Questions & Answers

No sounds in headphones with AudioBox 22VSL and Studio One 3 (PC)

0 votes
1,566 views
asked Jan 16, 2017 in Studio One 3 by stephanegrosjean (150 points)
Hi,

I just recently decided to test Studio One 3, using my AudioBox 22VSL. I plug an electric guitar in line1, have my headphones connected to the appropriate output at the rear and the audiobox is connected to my PC (Windows 10 Pro 64-bit) in USB. So far, so good.

I have configure through the UTC driver (latest) minimal latency, I have 2.8ms, good enough.

When I add a track in a new project, as Audio, I can see the signal is coming (volume bar goes up/down as I hit the chords of the guitar), but I can't hear anything at all on the headphones! When I look at the configuration of the AudioBox 22VSL Inputs/Outputs, while I have the correct Inputs, for Output I can only see the Main outputs (which are not connected to anything).

I tried to "play" with the Mixer button on the box (input <-> VSL), but that doesn't change a thing.

If I launch a different DAW (Reaper), I have no issue, it just works.

What am I missing?

Thanks.

Stephane

3 Answers

0 votes
answered Feb 17, 2017 by paulclarke2 (27,330 points)
 
Best answer

Please follow the steps in the article below to troubleshoot setup, playback and recording with your AudioBox. 

Why won't my AudioBox record or play back audio? - http://support.presonus.com/hc/en-us/articles/210044653-Why-won-t-my-AudioBox-record-or-play-back-audio-

I would also suggest using the AudioBox 44VSL Template when creating a new song in Studio One. Create New Song >> Interfaces >> AudioBox  44VSL. This will correctly set the audio I/O configuration for your AudioBox 44 VSL in the Audio I/O Setup.

+1 vote
answered Jun 7, 2017 by roberttrede (390 points)

Hello Stephane,

I wonder... did you ever solve your "no sound in headphones" issue? If so, would you mind sharing the solution you found? smiley

You actually started out a step ahead of me. Like you, I also was trying to get headphone (or speaker) output from my AudioBox 22VSL using Studio One 3. I actually had been using my AudioBox 22VSL for over a year with Audacity as the DAW. That configuration allowed me to run the output sound directly through my computer's speaker output with no problem.

I didn't even think about it, assuming when I switched to Studio One 3 my computer speakers would continue to function. I spent the better part of a day trying to find out why my computer speakers (and/or headphones) stopped working when I made the switch from Audacity to Studio One 3 DAW.

I found article after article leading me through endless setup checks with nothing helping... I can't believe the people writing these complicate procedures didn't suggest one of the simplest root causes... That reason being that the combination of AudioBox 22VSL and Studio One 3 only can feed the speaker/headphone output through the headphone jack in the back of the AudioBox 22SL. Using the computer speakers or computer headphone jack is no longer an option!... That is unlike Audacity that allowed me to use my computer's internal speakers (or external speakers plugged into my PC's headphone jack).
I found the documentation here: http://support.presonus.com/hc/en-us/articles/210044653-Why-won-t-my-AudioBox-record-or-play-back-audio-

Specifically, Line six says:  6. Make sure that your speakers or headphones are plugged into your AudioBox, not your computer. If the AudioBox is your Audio Device in Studio One, then all sound will pass in and out of the AudioBox, not the computer's sound card.

Once I figured that out, I thought "Geeze people! Why didn't you tell me that up front?" Knowing that would have saved me almost a day of "hair pulling".

So that's why I said you were already one step ahead of me, as you already knew you had to use the Phones jack on the AudioBox.

Once I finally figured out that I can no longer use my headphones (or speakers) plugged into my computer, but rather had to use the headphone jack on the back of the Audiobox, I still had almost no volume. The (easy) solution to that for me was to simply turn up the "Phones" knob on the front of the Audiobox and also to turn the (bottom-right) "Mixer" all the way to the right (in full VSL mode).

So again, if you have anything to add, it might help someone else out if you could update your post with the solution you eventually found.)

Thanks!

      RJ   angel

0 votes
answered Jun 23, 2018 by dreailgner (200 points)
What RJ said fixed the issue, for me. ^_^

-Drea
...