Questions & Answers

I just bought Studio One 4 Professional upgrade from Artist 4 - But the installer wont upgrade it.

+2 votes
asked Sep 1, 2018 in Studio One 4 by erikwildaunielsen (140 points)
edited Sep 1, 2018 by erikwildaunielsen
I just found out what to do (blushing)

4 Answers

0 votes
answered Sep 4, 2018 by ManuelCasas (140 points)
im having the same issue, when i run the installer, it shows that it installed. shows up in applications. but when i try to open it, it doesnt do anything. doesnt open, doesnt have an error, nothing. i hope this is a easy fix that i am overlooking, just never had an issue like this
0 votes
answered Sep 11, 2018 by davidross23 (140 points)
I am also having the same problem, what did you do to get it to load?


0 votes
answered Nov 15, 2019 by sidneysletten (150 points)
I'm having the same  issue. I just can't get the Professional to load, I've looked all over the place and can't find out what I'm doing wrong. Looks like a few other people are having the same issue.  I would like to be blushing also.


0 votes
answered Apr 21, 2020 by chrismiller29 (180 points)
I'm having the same issue. I bought the upgrade to professional from artist. I run the installer and go through everything. Then only artist opens. When I try to register the key it says its previously used. Help...