Questions & Answers

Why do i have delay in my aux headphone mixes?

–1 vote
133 views
asked Dec 13, 2015 in Ai Mixers by pickardjj (110 points)

When my pc is on and connected I get a bad delay in the headphone mixes I created from the Aux buses. That is all of the sound coming in the 16 analog inputs. I have gone through every setting and reset settings to make sure there are no effects patched the only thing that gets rid of the effect is when I shut down the computer. Help.

Windows Directory         C:\WINDOWS

Version 6.3.9600 Build 9600

Total Virtual Memory     24.0 GB

Total Physical Memory  24.0 GB

System Type      x64-based PC

System SKU        To be filled by O.E.M.

System Name    STUDIO

System Model   To be filled by O.E.M.

System Manufacturer    Gigabyte Technology Co., Ltd.

System Directory             C:\WINDOWS\system32

SMBIOS Version               2.7

Secure Boot State            Unsupported

Processor            Intel(R) Core(TM) i5-3350P CPU @ 3.10GHz, 3103 Mhz, 4 Core(s), 4 Logical Processor(s)

Platform Role    Desktop

PCR7 Configuration         Binding Not Possible

Page File Space 0 bytes

OS Name             Microsoft Windows 8.1

OS Manufacturer             Microsoft Corporation

Installed Physical Memory (RAM)             24.0 GB

Hyper-V - VM Monitor Mode Extensions              Yes

Hyper-V - Virtualization Enabled in Firmware      No

Hyper-V - Second Level Address Translation Extensions Yes

Hyper-V - Data Execution Protection       Yes

Hardware Abstraction Layer        Version = "6.3.9600.17196"

Embedded Controller Version    255.255

Boot Device        \Device\HarddiskVolume4

BIOS Version/Date          American Megatrends Inc. F1, 10/24/2012

BIOS Mode         UEFI

BaseBoard Name             Base Board

BaseBoard Model            Not Available

BaseBoard Manufacturer             Gigabyte Technology Co., Ltd.

Available Virtual Memory             22.6 GB

Available Physical Memory          22.8 GB

1394 Controller- (104C) Texas Instruments

Chipset: TSB82AA2B/TSB83AA22/TSB83AA23

Revision 02

Details:

Subsystem Vendorld: 14db

Subsystem Deviceid: 702a

Max# isoch Rx contexts:4

Max# isoch Tx contexts:8

Max 1394 Speed S800

StudioLive AI 16.4.2 

Version v7045

Universal Audio control. 1.4.1.35113

 

 

1 Answer

0 votes
answered Dec 18, 2015 by Jon T (5,930 points)
The delay is likely coming from system latency.  You are listening to both the analog input (no delay) and the digital input (computer processing latency)

Shut down one or the other and it should go away.
...