Questions & Answers

Wrong device showing in network

0 votes
28 views
asked Nov 4 in StudioLive Series by seancroley (150 points)
Our church has just changed to an iMac (From a MacBook Pro).  When I went to load up capture on the iMac this morning, the only available devices were "Built in Output" and "Fire studio". The 32.4.2 AI is not listed anywhere.  Therefore, I can only use the 2 default channelsThe board knows its connected, UC works fine but Studio one and capture don't see it.  I have tried a couple legacy versions of capture but still no go.

Any thoughts on this issue?

1 Answer

0 votes
answered Nov 6 by jonnydoyle (86,210 points)
 
Best answer

Please ensure that you have Universal Control correctly installed on the Mac. 

Link: https://support.presonus.com/hc/en-us/articles/115005456483-Installation-Issues-with-FireStudio-Series-on-High-Sierra-Mac-OSX-10-13

Since the StudioLive mixers utilize a FireWire connection they also utilize the FireStudio drivers in regard to connecting to a computer. 
Even though the driver will show the StudioLive as a FireStudio you should still be able to utilize all of the inputs and outputs that are available for the mix.

...