Questions & Answers

Audiobox USB no audio output at block size 64 or less

+2 votes
295 views
asked Dec 12, 2018 in AudioBox USB by timothyclark3 (310 points)
I seem to have a dying Firestudio Project interface (it's nearly 10 years old, so I guess I can't fight destiny), but in the meantime I'm limping along on my Audiobox USB.

However, if I have a block size lower than 128, the playback does not go out to the speakers. The meters on S1 and my audio device in Windows both show signal input and output but there is no sound output from the interface to either the speaker outs or the headphone out. At 128 or above, it works. This wouldn't be a problem if I were mixing, but when recording guitar the latency is just too high to be usable. Is this a known issue/imitation of the device, or do I have a misconfiguration somewhere?

4 Answers

0 votes
answered Aug 2 by Jamesrhone1 (197,630 points)
 
Best answer
For this type of issue please create a ticket to support.

Here is a link to create a ticket: http://support.presonus.com/hc/en-us/requests/new
0 votes
answered Dec 19, 2018 by dedsullivan (150 points)
I have the same problem but alas I have no answer. Set to 128 and low latency I have virtually no delay on my system but would like to know if it's a limitation of the AudioBox USB or a setup problem. FYI I'm using the latest Universal Control driver and the system reports the latest firmware.
+1 vote
answered Dec 24, 2018 by joshmiller20 (160 points)
I had the same problem and using usb 3.0 fixed it. Hope it helps you!
0 votes
answered Jul 15 by thomasbonilla1 (160 points)
edited Jul 15 by thomasbonilla1
Sorry not an answer, but same issue here, commenting in hopes it increases this posts visibility. Haven't tried switching to a USB 3.0 like another answer suggested as my rig doesn't have any 3.0 ports.

UPDATE: Tried a friends rig with USB 3.0 ports and the problem didn't exist there.
...