Questions & Answers

My presonus audiobox usb 96 is recognized but i cant get sound

+1 vote
877 views
asked Dec 21, 2018 in AudioBox USB by haliliek (200 points)

I here. I have bought a presonus audiobox 96. It recognized by windows 7 and i installed properly driver. I disabled onboard sound card. But i cant get sound from the audio interface. When i try to play sound, it doesnt even play. It works, power light on but i cant get sound.

When ı try to test it, gives this warning "Failed to play test tone" . I need your help, Thanks !

Operator System : Windows 7 64 bit

Audio interface and driver version : Presonus audiobox usb 96 - v1.12

4 Answers

0 votes
answered Dec 22, 2018 by haliliek (200 points)
 
Best answer
@carlosno Hi my friend ! I have fixed my problem. The problem is USB 2.0 and 3.0. My audio interface isnt working on 2.0 but working on 3.0. I think you should try it. I hope your problem will be fixed.And im not satisfied with it. Im gonna look for another one. Have a good day !
0 votes
answered Dec 21, 2018 by carlosno (150 points)
I have the same issue.

I just got the Audiobox USB 96 and I can't hear anything that is coming from my computer via the interface headphones output.

I can hear the microphone as it goes through the interface but nothing else. The microphone itself sometimes is not recognized as well.

I have the latest version of the universal application and I have disabled exclusive mode in Sounds -> Speaker properties -> Advanced.

Please help, the configuration of this interface is getting really frustrating.
0 votes
answered Dec 24, 2018 by lesterdunn (140 points)
I have the same issue as well, I use Bitwig studio, and can't seem get audio from the guitar to play through and record.

I used the audio one daw and it detects the audio, once I configure everything, but not through the one I prefer to use
0 votes
answered Sep 22 by axlsage (140 points)
Changing to USB 3.0 definitely helped but that is just the beginning. The device sets its self to be the default Input AND Output for your computer make sure to view control panel and set your default speakers accordingly.
...