Questions & Answers

Loop markers locked to seconds instead of bars

+3 votes
102 views
asked Jan 16 in Studio One 4 by wataruusami (220 points)
just after update to S1 v4.1.2, the loop makers move to different positions when i change the song tempo.

it seems like the markers are located on seconds not bars. i believe it should sit on bars instead of seconds, since there's no need to be looping off beat.

is there any settings for this?

3 Answers

+1 vote
answered Jan 17 by dmitrypetrenko (2,550 points)
edited Jan 17 by dmitrypetrenko
I will support! I also see such a bug after upgrading to version 4.1.2
The update area is not tied to anything at all, nor to seconds, nor to measures.
+1 vote
answered Jan 17 by alexp4 (160 points)
Yes, and I have this problem! Had to use the old version
+1 vote
answered Jan 25 by dmitrypetrenko (2,550 points)
Thank you so much Presonus !!! Problem solved for me in update 4.1.3!
...