Questions & Answers

Sample rates using Audio Box iTwo

0 votes
295 views
asked Feb 15, 2019 in AudioBox i-Series by curtnewport (150 points)
I am using a Sager laptop which is limited to a 48 kHz sample rate. The Presonus audio box iTwo is supposed to do at least 96 kHz, maybe higher.

We downloaded the control software yesterday but have been unable to change the audio box's sample rate from 48 kHz to 96 kHz.  It always defaults to 48 kHz.

The reason we bought this interface was due to the limitations of the computer's sound card. How do we get this thing to sample above 48 kHz?

1 Answer

0 votes
answered Jun 5, 2019 by AlexTinsley (825,530 points)
 
Best answer
If you're new to audio recording you have to make sure to select the AudioBox as the interface you are using otherwise the application may default to the onboard audio interface. If you don't know to select the AudioBox it may be appear as though the recording is limited to 48KHz because the application is still trying to use the onboard audio instead of the AudioBox.

The AudioBox comes with a complete set of instructions in the manual that will walk you through how to install the driver and Studio One recording software, and how to get setup and recording. Do this first to become familiar with the device and it's operation. This will help you learn about interface and the software setup procedures that are similarly found in other applications.  

The AudioBox i-Two has 2 drivers, Windows WDM and ASIO support. Both support up to 96KHz sample rate.

Windows default sample rate is 48KHz.

Also:

1) Open up Sounds in the Control Panel and select the AudioBox interface as your default playback device.

and/or

2) Open up your system BIOS and disable the onboard sound card to force the system to use the AudioBox as it's default audio interface.

Please visit our knowledge base for more how to articles and video content at https://support.presonus.com
...