Questions & Answers

Faderport Sends Mode - Mute and Panning not working as stated in manual. Known bug?

+4 votes
195 views
asked Feb 19, 2019 in FaderPort Series Feature Requests by danchase (680 points)
It appears that you cannot mute/deactivate or pan sends in Studio One on the Faderport 8/16 like it states you can in the manual. Those controls end up effecting the corresponding mutes on the underlying channels relative to the selected channel.

Is this a known bug?

2 Answers

–1 vote
answered Feb 25, 2019 by georgegalanos1 (2,820 points)
I have been searching for an answer to this one, cause I started banging my head against the WALL!!!!!! Needless to say, I am not surprised that you didn't get an answer from any staff, and you probably never will, this is another BIG DISASTER along with the HUGE one, having a 1000€ controller, with only 16 assignable faders, not having at least a second bank, which you can find even on a 100€ controller. I have seen numerous complains about this since the end of 2016. Do they care? A year and a half later, no update whatsoever, I've never even saw a responsible answer anywhere, on how you can make a controller that's not able to even control your own plugins, and advertise so much its ability to control third party plugs, which on most cases its frustrating to say the least. VERY VERY disappointing.
0 votes
answered Dec 31, 2020 by grantbarbour (440 points)
I've come across this old question while trying to find out how/if I can activate/deactivate sends from the FP8? I can quite easily set the send level but I can't seem to turn it on or off?!!!
...