Questions & Answers

My Macbook does not connect to my StudioLive III 24R Mixer using USB when using Universal Control and Capture

0 votes
223 views
asked Mar 9 in StudioLive Series III by jenspederrasmussen (190 points)
When I connect my Macbook to my R24 mixer using USB and starts Uinersial Control the following happens:

1) Universal control  finds the Mixer and shows it in the button of the screen

2) When I click the Mixer image a spinning wheel is shown. It never stops and the expected mixer window will never shop up.

My Mac is running OS X 10.9.5 (due to the age of the mac I am not able to upgrade to a newer OS).

I use the newest version of Universal Control as well as Capture for the Mac.

And yes, I have tried an other USB cable that I know works :-)

In addition I have tried to connect the mixer to an other Mac running a newer version of the OS - RESULT IS THE SAME

I have tried to get support from Presonus by opening a ticket but up til now this has let me nowhere.

Have any of you had the same problem -  and does anyone have a solution?

I hope some of you out there can help me. I'm getting rather frustrated as I want to use the R24 mixer for multitrack recording in live situations through the use of Capture.

5 Answers

0 votes
answered Sep 12 by jonnydoyle (207,580 points)
 
Best answer

If you are having this issue please log a support ticket. 

https://support.presonus.com/hc/en-us/articles/210050813-How-to-create-a-new-Support-Request-

0 votes
answered Mar 9 by danielsievert (10,280 points)
Hi,
I'd be interested to know if your Macbook can connect to the SL24R III via CAT5 just so we can confirm if you can connect at all?

If your Macbook has Thunderbolt, you should be able to fairly easily create an AVB connection between your SL24RIII and your computer which will allow you to do your multitrack recording (assuming the mixer is working correctly).

Obviously this doesn't solve the USB issue but it might be a temorary way around it to get your recording done.
0 votes
answered Mar 18 by jenspederrasmussen (190 points)
Hi

Yes my mixer does connect using a cat 5 cable. But that connection does not support the use of capture to perform multi track recordings  

I had a visit today from my presonus dealer. My mixer + computer is now in his hands and he will try to solve my problem. Very god and professional service - thanks to the dealer

I will keep you updated on the solution when found
0 votes
answered Sep 7 by lesterperryman (140 points)
Is there an answer to this? I'm having the same issue.
0 votes
answered Sep 8 by wahlerstudios (72,010 points)
edited Sep 8 by wahlerstudios

The "same issue" means you can not connect a MacBook via USB to a Series III rack mixer. Correct? There are some articles about Macs and iOS versions in the Knowledge Base. The article "The New Macbook w/ USB-C - What You Should Know" might especially be of interest.

https://support.presonus.com/hc/en-us/sections/201961783-Compatibility-Announcements

Please also read the articles in other sections, like this one:

https://support.presonus.com/hc/en-us/articles/115005456483-Installation-Issues-with-FireStudio-Series-on-High-Sierra-Mac-OSX-10-13

...