Questions & Answers

Global Mute not working.

+2 votes
444 views
asked Apr 2, 2019 in StudioLive Series III by soundritejubilee (190 points)
Global Mute settings does not work when I mute from the mains. Only when I mute from the flexmixes.

UPDATE: I thought the issue had been resolved but unfortunately it happened during service yesterday. Global Mute setting selected but I still get audio from Flex Mixes when a channel is muted from the main. However, if I nite first from the flexmix, it mutes on all including main. 31/03/2019

Although this issue was resolved after a reboot, i encountered it again during service on sunday.

On my first use of the mixer after the new update, I noticed my scene recall did not come with the initial 'Global Mute' settings I used on the board. After activating it, I noticed the setting was not fully activated.

After muting my Bluetooth Aux input, I noticed I still had audio in other Flexmixes.

2 Answers

0 votes
answered May 28, 2019 by benpierce (95,450 points)
 
Best answer
There was an issue with this in the 2.0 firmware. A new firmware has been released, 2.0.1, as well as UC 3.0.1, which fixes this problem as well as a few others.
0 votes
answered Apr 3, 2019 by Andrew Hazzard (330 points)
Make sure you're not getting AUX1 inputs channel mixed up with the MIX1 output channel.

I always use the bank button Mix/FX/Master to bring the Aux1 (Ax1)Master faders up into view.
...