Questions & Answers

Studio One 4 won't recognise my digital piano (through MIDI cable)

0 votes
75 views
asked Jun 20 in Studio One 4 by alexiscarbonell (120 points)

It basically doesn't recieve the signal from the piano. I'm very new to all this and I'm very lost right now. I've been watching tutorials for a few hours now and I can't find anything that helps.

What happens is, I connected the digital piano to the AudioBox 96 with a MIDI cable (OUT in the piano and IN in the interface). I added a new MIDI device on Studio One (the piano) and everything was going okay. But when I try to play, it doesn't receive the signal. There is a small bar next to the instrument track that should get coloured when playing that instrument, but it just doesn't happen. I don't know what to do, please help. 

1 Answer

0 votes
answered Jun 23 by jeffdolan (140 points)
I'm afraid I don't have an answer, but rather a similar problem.  I am using a Focusrite Scarlett 6i6 (2nd generation) for my audio interface (to a Windows 10 PC).  I have a Novation Impulse 49 keyboard that I have connected to the 6i6 box via the "MIDI In" port.  When I try to configure the 6i6 from within Studio One (4), the "MIDI In" does not appear as an available input. (It does show Inputs 1-4 and SPDIF 1 and 2 as input options.)   So, I am currently at a loss as to how to get my keyboard recognized and usable as an input instrument.  I am also an absolute amateur/beginner/newby to all of this.  Any ideas would be greatly appreciated.  Thank you.
...