Questions & Answers

RM32AI audio cutting out when Plug to Computer

0 votes
asked Jul 3, 2019 in Ai Mixers by josuedanielgodoydiaz (230 points)
I bought a Rm32ai mixer a couple years ago.. I've never been able to property make it work when plugged to a computer.

The mizer by itself works great... But once I plugged to a computer via 800firewire port on mixer, the audio starts to cut out... It cuts out for 1- 2 seconds and comes back for 1-2 secondes and then again cuts out... Making the console imposible to use in a live environment... I updated the drivers, software and fireware for the las 3 years... I used 4 different computers including 3 Macs and 1 pc, but 5 diffetents cables already, i bought 2 different adapters to connect mixer to Macs, used and older Mac so I would need to use an adapter. But the result is the same, Once you plug the cable to the mixer and to the computer, audio starts to cut off...

Maybe somebody had this issue before and fixed it... I will appreciate your help

5 Answers

0 votes
answered Jul 3, 2019 by wahlerstudios (105,310 points)
selected Jul 3, 2019 by josuedanielgodoydiaz
Best answer

This looks like a case for Support (open a service ticket in your account), but there are three things coming into my mind, which can narrow the problem:

1) You are using a 800 to 800 FireWire cable (no adaptors)? Did you try the second FireWire slot? Have you checked if the FireWire sockets are still fixed on the optiojn card and nothing is pushed in? The option card is fixed properly?

2) FireWire is NOT "hot swappable". The mixer has to boot first BEFORE the computer boots. This might also work the other way round, but you should NEVER plug or unplug a FireWire cable while mixer and computer are connected.

3) You say that the mixer works great, so you can use it connected to a router with UC Surface on a tablet. Does UC Surface work on a computer via FireWire?

0 votes
answered Jul 3, 2019 by josuedanielgodoydiaz (230 points)
I tried both way...  800 to 800 direct to computer... And I used a adaptor on my mac since my mac has no 800firewire port...

I use the App over wifi all the time to control the mixe, on my Ipad, Mac or pc without any issues... But I can't use UC surface once mixer is plugged to a computer
0 votes
answered Jul 3, 2019 by wahlerstudios (105,310 points)

There is no other "app" for tablets and computers than UC Surface, which includes UC Control as "driver". If I understand you right, you are connecting your computer(s) via WiFi. This works, but a FireWire connection would be much better. I suppose something is wrong with your option card, maybe loose sockets. Do you know somebody in your area using a RM/RML32AI? You need some help. If not, ask Support (open a ticket) or go to the closed and specialized Facebok group: "PreSonus RM mixer Owners And Enthusiasts",

0 votes
answered Aug 16, 2019 by josuedanielgodoydiaz (230 points)
I just bought a new Dante Card for thr mixer... And still same issue, plug the firewire cable, no communication between computer and mixer, plug ethernet cable... No communication beetwen computer and mixer for Dante..
0 votes
answered May 28, 2022 by ricardoecheverri (140 points)
Check the energy profile, use the max performance. on a PC you go to control panel, energy options and there on advance.