Questions & Answers

Lexicon MPX-i not showing in effects list.

0 votes
65 views
asked Aug 30 in Studio One 4 by decay1134 (150 points)
I have Studio One 4 Artist and I had purchased the VST bundle thing which worked for "some" effects and instruments.  I just purchased a Studio 24c interface that came with Studio Magic plugin suite which includes the Lexicon MPX-i plugin.  I followed the instructions, setup the account, got the email and received the download link.  I installed to Program Files/Vstplugins per instructions and yet the effect is not showing up in my effects list within Studio One.  I have verified that the folder containing the plugin is listed in the plugin locations part of the options menu.  I am running the 64bit program and installed the 64bit plugin.  I cannot for the life of me figure out how to get this and many other 3rd party plugins to show up.

1 Answer

0 votes
answered Aug 30 by Jamesrhone1 (199,710 points)
 
Best answer

Below you will find general information with regards to troubleshooting 3rd-party plug-ins not showing up in Studio One.

Windows:

*The StudioMagic Plug-In Suite is not supported in the Artist OEM or Prime versions of Studio One. Please take a look at the respective articles to see what versions of Artist are supported as they can be different from one plug-in to the next.

  1. Please open Studio One and go to Studio One>Options>Locations>VST Plugins and verify that you have the correct directory added to the list of folders that the program scans at startup. You want to add the directory that you have your plug-ins installed to. If you are working with Studio One 4 Artist, then please take a look at the above kb article for the plug-in that you are having a problem with. Studio One 4 Artist supports the StudioMagic Plug-In Suite, but you may have to change the installation path for the VST to c:\Program Files\VSTPlugins on a 64-bit install or c:\Program Files (x86)\VSTplugins on a 32-bit install.

  2. Right-click Studio One and choose "Run as administrator" when opening the program to determine if there is a possible permissions problem.

  3. Studio One will only load 64-bit plug-ins into the 64-bit version of Studio One. The 32-bit version of Studio One will only load 32-bit plug-ins. If you loaded your VSTs from the c:\Program Files (x86) folder into Studio One under the "Locations" tab, this is more than likely your 32-bit plug-ins. If you need to install a different bit-version of Studio One, you can do so by downloading the desired version from your my.presonus.com account under My Products>Software>Studio One.

  4. Please click the icon of the wrench in the browser window, at the top, right-hand corner of the window, to open the plug-in manager. Make sure that there is a white dot next to the plug-in, if it shows up in the list.

  5. If you are still having a problem, try contacting the manufacturer of the plug-in for information about updates, compatibility issues with Studio One, or possible workarounds.

Mac:

*The StudioMagic Plug-In Suite is not supported in the Artist OEM or Prime versions of Studio One. Please take a look at the respective articles to see what versions of Artist are supported as they can be different from one plug-in to the next.

  1. Please open Studio One and go to Studio One>Preferences>Locations>VST Plugins and verify that you have the correct directory added to the list of folders that the program scans at startup. You want to add the directory that you have your plug-ins installed to. Studio One 4 Artist supports the StudioMagic Plug-In Suite. There is not an option to change the directory in Artist.

  2. Studio One will only load 64-bit plug-ins into the 64-bit version of Studio One. The 32-bit version of Studio One will only load 32-bit plug-ins. If you need to run Studio One in 32-bit mode, simply ctrl-click (right-click) the Studio One icon in your Applications folder and go to "Get Info." You can then check the box to run in 32-bit mode.

  3. Please click the icon of the wrench in the browser window, at the top, right-hand corner of the window to open the plug-in manager. Make sure that there is a white dot next to the plug-in, if it shows up in the list.

  4. If you are still having a problem, try contacting the manufacturer of the plug-in for information about updates, compatibility issues with Studio One, or possible workarounds.

====================================================================================

*If you are running Studio One 3 or 4 Artist and no matter what you do, the plug-ins will not show up in the program, please try removing your settings from the program. Make sure that you read the respective kb articles to see if the plug-in is compatible with the version of Studio One Artist that you are running. These instructions will work for Mac and Windows.

  1. Go to Help>Open Settings folder.

  2. Copy the contents of the folder over to a folder on your desktop.

  3. Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

  4. Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

  5. Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

If the issue remains, please create a ticket to technical support. 

Here is a link to create a ticket: http://support.presonus.com/hc/en-us/requests/new

...