Questions & Answers

Do I also need to assign this channel to the Talkback mic in the I/O?

0 votes
122 views
asked Sep 5, 2019 in StudioLive Series III by petermay2 (240 points)
I have tried raising every fader.

4 Answers

0 votes
answered Sep 5, 2019 by wahlerstudios (98,580 points)

StudioLive_Series_III_OwnersManual_V6_EN_10062019, sections 4.5 Talkback System + 4.5.1 Talkback Edit Screen

"Talkback Mic Input. StudioLive mixers do not have a built-in talkback microphone, rather they are equipped with an additional XMAX mic preamp to connect an external microphone for talkback use. Note: Phantom power is always enabled on the Talkback Mic input."

"While the Talkback has a dedicated rear-panel analog input, this can be changed and sourced from any Analog, AVB, USB, or SD stream from the Digital Patching menu."

"To change the source type of the Talkback between Analog, Network, USB, or SD Card, use the Input Source buttons in the Fat Channel."

"For more information on using the Digital Patching menu to change the Talkback source, see Section 12.3.1."

I suppose you are using the Talkback Mic Input on the back of the mixer. When the touchscreen of your mixer shows the Talkback menue, you see in the left upper corner a symbol, which indicates which input source is selected. You can also select the symbol, the following menue will show the available options.

0 votes
answered Sep 7, 2019 by wahlerstudios (98,580 points)
And...? Does it work now?
0 votes
answered Sep 7, 2019 by petermay2 (240 points)
Yes, thank you very much for your help.  I solved the problem by routing the talkback mic through Mix Outputs 7 and 8 which I have connected to my headphone amp.
...