Questions & Answers

closed Studio One is blacklisting certain VST3 plug-ins (Softube and McDSP) macOS 10.14.6 (SOLVED)

+1 vote
78 views
asked Sep 17 in Studio One 4 by accentaudio (370 points)
closed Sep 17 by accentaudio
Anyone have any idea why the latest version of S1 is blacklisting VST3 (Not VST2) versions of some McDSP plug-ins as well as Softube Abbey Road plug-ins? I am on macOS 10.14.6 and running the latest versions of the plug-ins and S1. I have tried everything from totally uninstalling and reinstalling. Resetting the blacklist. Removing prefs and anything else you can think of. Nothing is fixing it. I have spoken to Softube today and they don't know either and feel it is on PreSonus at this point. What I don’t understand is S1 seems to be blacklisting the first few plug-ins in alphabetical order in the VST3 plug-in folder. It is also blacklisting a handful of McDSP plug-ins that start with numbers in the name. Those plug-ins like Abbey Road are at the top of the VST3 folder (Abbey Road RS127 Box, Abbey Road RS127 Rack and Abbey Road RS135). Very strange and driving me crazy!

(SOLVED) - Simply had to plug my iLok into another USB port...
closed with the note: SOLVED
...