Questions & Answers

Audio Dropout

0 votes
54 views
asked Oct 22 in StudioLive Series III by alimowlana (120 points)

Hi Greetings to you

First of all thanks for offering this forum.

My PC systems  is as follows:

Dell XPS 8930-7814BLK-PUS Tower Desktop - 8th Gen Intel Core i7-8700 Processor, 32GB DDR4 RAM, 1TB Hard Drive + 16GB Intel Optane Memory, 6GB Nvidia GeForce GTX 1060, DVD Burner, Windows 10 Pro (64 bit), Black × 1

Now to my problem-I am facing dropouts on regular basis
I have done the following:-
-Disabled all other sound devices in Windows.
-All power plans set for high performance
-I have to install ASIO4ALL driver in order for the StudioLive Series III ASIO driver (UC) to be recognized in DAW-Cakewalk by Bandlab
-Cakewalk does not recognize StudioLive as WDM driver. If installed without ASIO4ALL driver, only two I/O general channels show under audio devices in cakewalk
-Cakewalks shows all 51Input and 63output channels available for selection If ASIO4ALL drive installed
I am not sure whether its a) a cakewalk issue  or b) ASIO4ALL driver not coexisting well with StudioLive ASIO driver(UC).
Very frustrating and disrupting my work.
Appreciate your help and support very  much.

Thanks & Regards

Ali

1 Answer

0 votes
answered Oct 22 by wahlerstudios (78,350 points)
The manual "Using_Your_StudioLive_Mixer_as_an_Audio_Interface_with_Universal_Control_V2_EN_25032019" says in section 3.5 Cakewalk Sonar 6+

1. Launch Sonar.
2. Go to Options | Audio... and click on the Advanced tab.
3. Change the Driver Mode to “ASIO.”
4. Click the “OK” button.
5. Restart Sonar.
6. Go to Options | Audio... and click on the Drivers tab.
7. Highlight all input and output drivers beginning with “StudioLive [Series III model]”, or “PreSonus FireStudio”
8. Go to Options | Audio... and click on the General tab.
9. Set the Playback Timing Master to “StudioLive [Series III model]...Channel 1”, or “PreSonus FireStudio ... Channel 1”
10. Set the Recording Timing Master to “StudioLive

Hope this helps.
...