Questions & Answers

RML32ai Network Dropout

+2 votes
157 views
asked Oct 30, 2018 in Ai Mixers by longnguyen3 (140 points)

We  have recently upgraded to a RM32 and have been loving the extra ins/outs over the RM16. We have been running the below setup for four weekends and apart from the first week, every session has had a network dropout.

Gear:

  1. RM32ai (using +/- 16 channels in, 9 channels out) - Firmware version SL 1.0.13731 
  2. Windows 10 PC - UC Surface version 2.9.1 (connected directly to router by 50m run of ethernet)
  3. Presonus recommended TP Link Router -  (TL-WR1043ND), running as standalone (no internet access)
  4. Macbook Pro running Capture (don't have version handy
  5. iPad - (don't have UC version handy)
How it's connected:
  1. Mixer to router via ethernet (approx 50m run)
  2. Macbook to mixer via Firewire and ethernet 
  3. iPad to router
  4. 6-8 Qmix users every session
What's happening:
  1. Seems to be after 2-2.5 hours of running the system, network would drop out not allowing any devices to connect/control the mixer
  2. At times, rebooting the Mixer fixes connectivity however usually the router needs to be power-cycled for devices to re-connect
  3. The router seems to go into an error state
  4. Thinking it's a dud router, we've replaced the router with a TL-WR1043N with the same results.
Question:
  1. Do we have to set anything up on the router for usage? As mentioned we're not giving this system any internet access
    • Could there be some form of timeout due to not having internet access?
  2. I don't see why however is there a need to give the mixer a static address?
We have a big event coming up and can't afford to keep getting up and down on stage to reset the system, any help to find the issue would be great.

1 Answer

0 votes
answered Dec 11, 2018 by chriswade1 (220 points)
We've had this issue. My fix was to take the firmware back to 9244. The latest UC surface still works fine with 9244
...