Questions & Answers

Using a Series III mixer as a control surface

0 votes
94 views
asked Nov 17 in StudioLive Series III by Lequarius (1,910 points)
I have been trying to find info on using my series III mixer as a control surface for Studio One Professional, but can’t seem to find any info.

Does anyone know how to configure a SL mixer this way?   I have managed to get sound to the board, but scribble strips don’t update and faders don’t respond to automation from S1.

Could really use some help for this.

Thanks

10 Answers

+1 vote
answered Nov 18 by wahlerstudios (87,990 points)
edited Nov 18 by wahlerstudios

What you are looking for is called "DAW Mode" and I would recommend to read the StudioLive_Series_III_Studio_One_DAW_Control_Addendum_EN_V3_25032019, which you can find in the download area of your mixer.

What you need to do technically is to connect mixer and computer/Studio One in a dedicated network, because DAW Mode does not work via USB, but via UCNET/MIDI. Once you see your Studi One in the UCNET menue of your mixer (scroll down in the list, it's the last and hidden), you can press the DAW button and the mixer will be the controller for Studio One.

One more note: DAW Mode is one of the two ways how to use a StudioLive mixer and Studio One. The second way is the "normal" way: Connect mixer and computer via USB, create a new song in Studio One and load the template for your mixer, then confirm the settings. Now all tracks are routed 1:1 to the channnels of your mixer, so you can start recording. For playing back recorded tracks to the mixer you need to change the input source of the channels from Analog to USB.

0 votes
answered Nov 18 by Lequarius (1,910 points)
I have both hardwire connections to USB and Ethernet direct to/from board to computer, but no menu selection for Studio one for software control.

I found a setup video on YouTube, but still no luck.

I have the latest version of Studio One 3 Professional , and latest firmware for the mixer.   I can control the board plugins from Studio one, but no scribble strip update or fader control

I have tried manually configuring network, but windows isn’t co-operating with assigning a manual IP address.   I have also turned off my a/v while doing this with no luck.  

What would be the next troubleshooting step.

Thanks
0 votes
answered Nov 18 by wahlerstudios (87,990 points)
You need a router creating the addresses and then the mixer and the computer connected to THIS wired or wireless network. I have a router connected to the mixer and my Laptop joins the network via WLAN dongle.
0 votes
answered Nov 18 by Lequarius (1,910 points)
I originally set it up with a router but could not even get sound until I hardwired the two together.

I am beginning to think this is a ip configuration issue as opposed to a firmware/hardware problem.

I am going to try to figure out how to manually set the ip on the hardwired connection so they are in the same range and subnet, and see if I can see Studio One on the mixer at that point.

I will post the results.

Thanks for your advice.
0 votes
answered Nov 18 by wahlerstudios (87,990 points)
Audio is USB, control is WLAN. There is no connection between them. When you hear audio, you hear it via USB. A direct control connection should work, but you need to know what to do with IP addresses. For me using a router (Apple) was the easiest way to get everything connected on both worlds, Mac and PC. Studio One needs to be 3.5.5 at least, if you want to use the Fat Channel plug-ins it must be 3.5.6.
0 votes
answered Nov 18 by Lequarius (1,910 points)
Ok.  Got the DAW mode working with faders and scribble strips working as they should.

Buttttttt.  Now I have no audio.  I tried routing it back to USB ch 37/38 as was instructed previously but in DAW mode I cannot seem to get any output.

Where does the audio feed out from?   USB 37/38?  If so how do I route it to the main outs?

Thanks
+2 votes
answered Nov 18 by wahlerstudios (87,990 points)
Sounds good... ;-) No audio must have a reason. If you have created a song using the template for your mixer (32 template), "2TrackIn L/R" is routed to USB 37+38, which is default setting for the StudioLive mixer when project/scene and patching is reset. This is some kind of "preset" that Studio One and the Series III mixer share. But the individual tracks are still routed to their equivalent channels on the mixer, so if you want to MIX in Studio One/DAW Mode, you have to select 2TrackIn L/R as output for each individual track. You can also create busses and route them to 2TrackIn L/R (drums bus, vocals bus, effects bus etc.).
0 votes
answered Nov 18 by Lequarius (1,910 points)
Thank you wahlerstudios, that did the trick.

I was using the Studiolive 32 template but was not setting output as you described.

I would have thought main mix would be main mix and all tracks and subs go there but it is what it is.   It’s all working now though.

Just out of curiosity, do you notice any difference in your mixes when routed this way?  I imported stems from a finished project and the mix sounds completely different, even though the stems were exported post fader and FX?  I hear no difference on my other mixing systems when I do this.

Again thank you for your advice and effort.
+1 vote
answered Nov 19 by wahlerstudios (87,990 points)
There are differences, indeed. But I have no explanation. I'm just a musician doing sound... ;-)

You are now entering a completely new world, so there will be a lot of things to discover and to compare with previous works. Take your time for that. You will also have to learn how to organize DAW Mode, which means how to arrange busses in Studio One and sends and inserts, in order to have them nicely arranged on the StudioLive mixer. You have to find and you will find your own workflow.

I am not so much in studio work. I am doing concerts and concert recordings, and DAW Mode is good for both worlds. Sometimes I use Studio One's reverbs, delays and chorus in a concert and doing a mix of the live recording in Studio One in DAW Mode is always enjoybale, because it sounds so good (too good, sometimes...).

Things are not really "easy" with DAW Mode, but once you got everything going, you will have a lot of fun. DAW Mode is one of the best features of the PreSonus "ecosystem". It was a pelasure to help you. It's not self-evident that somebody understands and picks up the explanations and gets along on his own!

;-)
...