Questions & Answers

I can't hear any of the audio playback even though levels bars show audio should be playing

0 votes
asked Nov 20, 2019 in Legacy Interfaces by bontiefernandesbontiefernandes (140 points)
I've just tried switching to PreSonus from Acid Music Studio, and so far I'm finding this a very hard program to pick up and use. At first, I was able to hear audio in Presonus just fine, but found I couldn't hear audio on the rest of my computer. After doing some research, I found myself download Asio4all v2 as a sound driver and changing some other settings, which meant I could now hear the audio from the rest of windows, but the audio in Presonus has disappeared! It's recognizing my speakers as an output and microphone as an input, when I go to play back audio I hear nothing, even though the levels bars within presonus are alive and dancing with the volume of the track as it plays.

1 Answer

0 votes
answered Jan 8 by jaydedelano (240 points)
edited Jan 15 by jaydedelano

I hope you've got it working before me posting this. I just ran into a similar problem about 2-3 days ago. I even ended up on the phone with Tech support, and truthfully -- no solid answers except Murphy (Murphy's Law) and his b*****d gremlins.  Here is what I DID do and then we walked through all the settings (on the 3rd time).

I am running on a Windows 10 OS with a custom built workhorse tower.  I started off with a StudioLive AR12 USB Hybrid Mixer and The Artist Edition Software to try it out. I honestly do love this software and the mixers (and I have worked with a lot of different things).

First -- I completely uninstalled Studio Live and all the Plugins, Universal Controller, then a complete disc defrag (I'm not running a solid state drive). Then reinstall the program, then the universal controller, and it would see the mixer, it recognized my inputs and MIDI, but even with the Mains bouncing on the screen -- I had no sound. (I had sound on the computer -- e.g. youtube videos, CD player, etc. -- but nothing from the program)

I actually did those steps twice with no luck. This morning, I did the rinse and repeat of this and reinstalled a third time and got on the phone with the tech. We checked all the inputs and audio (yes on regular mp3s and videos) nothing on mixer. Went in and checked the default audio settings, and then relaunched the program and it worked. We still don't know what is different -- nothing changed. Sometimes, I think the Windows updates confuse the plugins and maybe that was all it was. The tech did mention that sometimes the audio will reset to the default settings and that will mess it up.

Seriously. I'm not getting rid of this program.I still love it. I  still blame Murphy and his web gremlin b*****ds.

** Update to this problem ** Thank you Luke !!** here's the fix that solved my issues. Not sure if you're using a PreSonus mixer but this did help.