Questions & Answers

Studio ONE 4: When I try to download the license, it says my access is denied even after putting in the code.

+1 vote
622 views
asked Jan 6 in Studio One 4 by autumnspringfield (130 points)
After putting in the activation code for offline activation, I try to download the license but it takes me to a page that says "Access Denied" and nothing works.

7 Answers

0 votes
answered Jan 8 by (140 points)
Had the same issue i was usuing google chrome so i tried a different browser and it downloaded
0 votes
answered Mar 14 by jamescarter25 (220 points)
I've tried Safari and Firefox (on MacOS Catalina) and still get the error. Firefox gives more json error clues, but it doesn't help me as an end user (well, one message indicates a server 403 error). So if you did get it to work it would be helpful if you could be specific - which browser/version and on which OS/version. Thanks
0 votes
answered Mar 14 by jamescarter25 (220 points)
edited Mar 17 by jamescarter25
Wow, I found the answer in a Q&A for another product. Went to My Products, Studio One is shown. There is a small arrow to the right of that listing. I clicked it - it is a "refresh". After the twisty finished, I went through the steps to click Download and it worked. I haven't gone home to install it yet, but I am optimistic.

UPDATE: no go. Now I get the "license isn't issued to this computer". Opened ticket with Presonus.

Jeez. I tried some troubleshooting while waiting for a ticket response - Tried removing the activation, re-adding it, and now I'm back to the Access denied in Safari and FF on Mac OS, and a 403 error in IE11 on Windows 10. The refresh trick hasn't worked thus far. If I get an answer, I'll keep you posted
0 votes
answered Mar 18 by lucashauschild1 (140 points)
Got the same issue today.
I've contacted the support. I hope they'll answer soon.
0 votes
answered Apr 30 by luiscosta3 (150 points)
So I was getting the same error with Chrome and after reading this thread I tried with Opera with success!
0 votes
answered May 2 by sitinursyazwani (140 points)
I had the same issue. I tried to authorize Studio One 4 online but it fails after I tried to retrieve the product key from my login. Then I attempted offline authorization and it fails with {"message":"Access Denied"} on the browser as I try to download the license file. I was just about to submit a ticket to support while reproducing the issue in a video but suddenly the license file downloads fine. I think it could be some lagging issue or unstable network issue.
0 votes
answered Jun 26 by adarshchandran (1,300 points)
Guys, I got it. Just try using Internet explorer and limit the firewall if you have to. It will download the license file and then you can drag and drop it into Studio one 4. When I tried using Google Chrome it said "Access denied". So Internet Explorer worked
...