Questions & Answers

Can UniversalControl 1.7.6 and 3.1.2 coexist?

+1 vote
85 views
asked Jan 31 in FaderPort 2018 by klauslohmann (130 points)
I'm using a FireStudio Project with UniversalControl 1.7.6, which can't be upgraded cause it is the last working Firewire driver. I wanna buy a Faderport 2018, which is recommended to run on UC 3.1.2. Can I install both drivers together on my MacMini with Mojave 10.14.6 or do I have to throw away my (perfect working) FSP??

2 Answers

0 votes
answered Feb 3 by nickmaggio (26,280 points)
I've heard of this working with the 1818vsl software and newer UC's. Its certainly worth the try.
0 votes
answered Feb 4 by vaikl (150 points)
Thanks Nick, I'll give it a try (Faderport should arrive tomorrow) and come back.
...