Questions & Answers

How can I get Melodyne to work on Studio 4?

0 votes
420 views
asked Feb 22 in Studio One 4 by angelinacardoza (230 points)
edited Feb 22 by angelinacardoza
I recently learned about Melodyne; I need to correct my pitches in a song and when I open Melodyne to use for editing, it doesn't seem to be working. It won't highlight any of the wave forms in whatever clips I choose to edit and I need help with this matter. I have tried to watch tutorial videos on YouTube, but when I open Melodyne it doesn't look the same on my end as it does in the videos I have watched. (no highlighting) someone, please help! or if there's a third party program I could use, please let me know. On another note.. if anyone with this program is good at pitch editing and wants to make some money, I'd gladly pay to have this off my hands, because it's starting to be a real pain! I have tried everything I can think of to try to figure this out and have been unsuccessful.

3 Answers

0 votes
answered Feb 22 by aka_busker (15,690 points)
selected Feb 22 by angelinacardoza
 
Best answer
Hi here is a feature comparison of melodyne.  The essential version is quite limited in its feature set.  

https://www.celemony.com/en/melodyne/editions-and-technical-matters

What's the issue?  Is it just a few notes in one song?  How soon do you need the project done?
0 votes
answered Feb 23 by angelinacardoza (230 points)
Thank you for responding. I was aware that the Essentials version of Melodyne has less features than the upgrade, but I also learned from one of the videos I watched that it was still a pretty powerful version to use and I wanted to atleast try it out before I decided if I wanted to upgrade or not. The project doesn't need much editing and I would like everything to sound as natural as possible. The problem is that when I try to edit with Melodyne, it won't highlight the notes in whatever clip I select for editing. I don't have a due date; I'm trying to put together an EP and since I'm doing everything myself, I'm trying to learn how to pitch correct my songs, but can't because it doesn't seem to be working like it's supposed to.
0 votes
answered Feb 23 by angelinacardoza (230 points)
I'm trying to post screenshots, but it won't let me upload them here for some reason.
...