Questions & Answers

No Firewall connection to RM32AI

0 votes
87 views
asked Feb 23 in StudioLive Series III by ruedigerschuetze (150 points)
My RM32AI does not connect to my iMac using the Firewall port. I have tried several iMac‘s including a MB-Pro. They lowest IOS run High Sierra, the highest Catalina. My RM32AI run on SL 1.0.13731.

In all cases the iMac System Profiler show the Firewall port connected and identify the RM32AI, but UC surface doesn‘t connect. I have to use Ethernet or WIFI via an external router to connect which works ok, but I want to use the recording feature which need the FW800 connection. Because the ETH works and the SP does identify the device, my guess is the adaptor card with onboard FW and ETH is ok.

Anyone any idea what this can be???

1 Answer

0 votes
answered Feb 25 by jonnydoyle (351,440 points)
 
Best answer

Apple have made changes in how our drivers are installed. Please see the following for installation Issues with FireStudio Series on High Sierra Mac OSX 10.13 and on Mojave 10.14

The following addresses this issue for both OSX’s.

Answers Article: http://answers.presonus.com/27478/installed-universal-control-system-firewire-devices-showing?show=27480#a27480

Link: https://support.presonus.com/hc/en-us/articles/115005456483-Installation-Issues-with-FireStudio-Series-on-High-Sierra-Mac-OSX-10-13

Please note that the warning on the first screen shot may not show unless you uninstall and reinstall Universal Control.

When you download Universal Control please run the uninstaller and then restart your computer and then run the installer. Then you need to go to “Settings” —> “Securities & Privacy”

Now, before you click the Allow button, ensure that you "unlock" the page so that you can change these settings.

You will only have 30mins from the time you install Universal Control to give the exception required to install.  

...