Questions & Answers

How do I get Ableton running as a rewire slave in S1

0 votes
116 views
asked Mar 9 in Studio One 4 by aka_busker (15,050 points)
Hi there,

I recently obtained a legitimate licence for Ableton Live Lite, which seems to work well with the Atom ootb.

I have a number of rewire devices available to me including Reaper (demo), Reason and Melodyne.  All load as a rewire slave no problem.

I cannot get Ableton to work as a rewire slave.  I drop the instrument onto a track and the application fails to load.

I have both Studio One and Live Lite running in admin mode (never needed that with Reaper or anything else) and I have tried with neither having admin privileges too.  No dice.

I have tried to live troubleshooting guide yet have had no luck in getting Ableton as a slave device.  I even tried to run Ableton first and then run S1 afterwards which left me unable to use any rewire devices in S1.

Many thanks for your time reading this.

Jake.

Please log in or register to answer this question.

...