Questions & Answers

drag&drop from Ableton to S1in Windows 10

+2 votes
1,021 views
asked Dec 15, 2019 in Studio One 4 by valeriodepaola (230 points)

Hi folks, 
I'm a happy user of Studio One 4.6 and Ableton Live for sound design. I recently viewed this video:

This video is published on the "Presonus Audio Electronics" youtube channel, so it's an official tip&tricks video. In this video Gregor shows how easy it is to share audio files (loops, samples and recordings) between Ableton and S1 by simply draggin. This is true in OSX, and I proved it laugh. But in a Windows 10 environment this trick doesn't work and the only way to export a sound from Ableton to S1 is to use the rewire protocol; that means that the sounds will be recorded on a track in S1 while playing in Ableton, which is not simple as a drag&drop action crying.
Whan I try to drag a file from Ableton to S1 a windows warning pops up telling me that the file is not supported, which is not true. I also located the Ableton Library from the S1 browser, and dragged a file from there into a S1 track but didn'work. Same warning "file not supported".
Could you gently explain me how is it possible. Magical trick in OSX, but not in Windows?

I'll wait for your kind reply.


Studio One 4.6 Professional
Ableton Live 10 Suite

Windows 10 pro 64 bit
HP Z800
2x Intel Xeon Cpu x5675
96 gb of ram

Focusrite Scarlett 6i6
 

3 Answers

0 votes
answered Jan 21, 2020 by phillipcampbell1 (190 points)
BUMP

Having the same issue!!
+1 vote
answered Feb 22, 2020 by acestramental (690 points)
I was running into this issue as well until yesterday, but the below article fixed it for me. In earlier versions of Windows 10 there was a drag and drop bug. Despite having the most recent version of Win 10 (and all prior updates), it seems like the issue wasn't automatically fixed. Following the process to restart windows explorer fixed the issue for me and I can now drag and drop newly recorded audio to and from Ableton/Studio one, as long as I save each respective program after any new audio is rendered/recorded. You may also want to make sure that Ableton is not running with admin privileges, as I've read in some other threads this has caused users issues.

Hope this helps!

https://howtoremove.guide/windows-10-drag-and-drop-not-working/
0 votes
answered May 2, 2021 by brigittelegault (140 points)
Hey, I was having the same issue when I tried to do the same drag and drop my file to edit with Melodyne in Presonus from Ableton Live based on a YouTube Video I saw. Only some of my audio files were transferring seamlessly and the ones I really wanted to transfer weren't!

I was getting an error that the wav file was not supported.

It was quite frustrating so I saved the project I was working on in Ableton, closed the software and reopened. When I tried again, it worked!

We'll see if it continues to work. I was shocked that Ableton Live doesn't work the same way with Melodyne as Presonus, surprised so need both DAWs. They both have their strengths/weaknesses I guess.. Hope it helps!
...