Questions & Answers

Export Video Not Working - Studio One 4.6

0 votes
503 views
asked Apr 17, 2020 in Studio One 4 by jabbawonga (120 points)

Hello,

I've been using Studio One to record audio for years, but I just for the first time tried the video functions.  I imported a video, which plays fine in Studio One.  I synced up the audio, and then I went to export the video.

At first when I exported the video, S1 created a video file, but when I opened the video on my computer, the sound was there, but the video was all distorted and unwatchable.  I tried various settings on the export, including using/not using the source codecs, MPEG-4 and M4V filetypes, but the same thing happened.

Then I tried uploading a different video to work with in S1, and this time, when trying to export the video, it gets to the end of the process and simply says "Failed to write video," and no file is created.

After that, if I go back to the original video that I was working with, for which I was able to export a (messed up) video, I now get "Failed to write video" with that one as well.

I've tried rebooting and starting over, but the same thing happens.  And to reiterate, the uploaded videos look and play fine when they are in Studio One.

I don't know how much of this info is needed, but here's my system setup:

System Microsoft Windows 7 Professional
Version 6.1.7601
CPU Model Intel64 Family 6 Model 58 Stepping 9
CPU Speed 3.39 GHz
CPU Cores 8
RAM 32.00 GB
Disk ATA Samsung SSD 860 SCSI Disk Device

I'm currently running Studio One version 4.6.1.55897

4 Answers

0 votes
answered Aug 7, 2020 by johnnydelrosario (140 points)
I'm also experiencing this very frustration issue. I had to use Pro Tools to sync audio and export the video.
0 votes
answered Nov 9, 2020 by matthewkarkos (140 points)
I'm having the same issue and no one seems to know how to fix it.
0 votes
answered Nov 17, 2020 by Quietly (210 points)
S1 5.1 exactly same problem. Does anyone have an idea or answer.
0 votes
answered Mar 23 by davedenize (210 points)
I have a similar issue. I am subscribed to HomeStudioTrainer and will ask Johnny Geib to help. He specialises in SO. I watched a recent livestream of his where he demo'd video usage. There wasn't an issue, but he did use a video he had made on his own gear So, I wonder if our problem is compatability?
...