Questions & Answers

Why don't the track mute and solo functions work in Studio One 4.6?

0 votes
559 views
asked Apr 26, 2020 in Studio One 4 by larrytyler (120 points)
:  I just upgraded Studio One Professional from 3.5 to 4.6.  All is well except for a problem with the track mute and solo functions.  They light up when engaged, but don’t work.  When a track is soloed, it lights up, but all tracks continue to play, even tho’ their mute buttons are on.  Also, when a track is muted, it lights up and the volume drops slightly, but you can still hear it. Is there a control somewhere for these functions?  This was no problem with version 3.5, or those before it.  I'm using a Windows based Creation Station from Sweetwater, with the 192 Mobile interface.

5 Answers

0 votes
answered May 1, 2020 by brixeybrian (140 points)
Similar circumstances. I just upgraded from 3.5 to 4.6 (on Windows 10) and this is the first thing I noticed.  Testing further, mute and solo for tracks seems to work as expected when replaying in the Main output; the issue is with the monitor/Cue Mix (I'm using selected outputs 7/8 for cue mix with my AudioBox 1818).  Further, I've found that instrument tracks CAN be muted (in cue mix) but not soloed, and audio tracks can't be muted OR soloed (even though the indicators light up).  There is some audible difference when solo is selected for example (as if the sound from other tracks are dampened a bit) but all the tracks are still audible.
0 votes
answered Sep 25, 2020 by raulcabralfrana1 (600 points)
I was having the same problem, then I found there was a hidden track unmuted.
0 votes
answered Oct 28, 2020 by scottfox2 (140 points)
I'm having the exact same issue. Did you ever find out why?
0 votes
answered Jan 2 by josephbennett1 (580 points)
The same problem just popped up for me.

Additionally, busses aren't working .
0 votes
answered Jan 13 by tobiasplatschek (140 points)
Same problem here. When I solo certain tracks they sound gets muted by 50% somehow. I also cannot use Pipeline XT anymore when I want to print tracks. Whenever i try to mixdown a track where Pipeline is engaged, the track is rendered with 50% of volume and a muffled sound.
...