Questions & Answers

I cant hear the metronome and you recently answered the question but it didnt help

0 votes
24 views
asked May 31 in Studio One 4 by jordanneath (120 points)
I checked everything and made sure that it said click in play and also checked at the main to make sure that the click was checked and it didnt work

1 Answer

0 votes
answered Jun 13 by tothrec (10,650 points)
In order for you to hear Click:

1. It has to be enabled for the mode you are in (Record/Play) - sounds like you got that covered

2. It has to be enabled for the output on which you are monitoring - you checked the Main output

3. It has to be turned ON.  Press C to toggle it on/off

4. The Click volume needs to be loud enough to hear.  Go to your Main, click and hold the icon to the right of the metronome.  That is the volume of the Click.

Steven
...