Questions & Answers

Studio 5 unstable compared to 4.6

+27 votes
808 views
asked Jul 19 in Studio One 5 by ronzabrocki (560 points)
4.6 pro has been rock solid. Thankfully it is still in my computer. Using a PC, 16 core, 128 gig ram, windows 10. Interface Presonus Studio 192 Command Center.
With 16 stereo tracks of audio and no plugins ir instruments, ok. But when I use my waves or UAD plugins I get drop outs, zipper noise, klunky editing. Even with a presonus mixverb on an fx channel, the fun begins. I can do 100 tracks with dozens of plugins and no issues in 4.6. i keep my buffer at 512. Going high or low the issues get worse. In 4.6, no issues no matter the buffer. Help!

16 Answers

+9 votes
answered Jul 19 by TheFlowerKings (970 points)
Indeed I can only agree! S1 5 is very buggy./T
+11 votes
answered Jul 20 by andreaskupfer (400 points)
Yep, the same here.

Same Song runs absolutely perfect in 4.6 at 30% CPU, in 5 still 30% CPU usage but massive crackling and drop outs.

Also S1 5 crashes every few minutes when deleting Tracks, adding Busses etc.

Not usable at the moment.
+9 votes
answered Jul 20 by lucaspiedracueva (990 points)
Yes. Is pretty unstable.
Check if you are with the double processing cpu 64bit
+10 votes
answered Jul 20 by jonasoberressl (1,310 points)
edited Jul 28 by jonasoberressl

Same here, V5 is very buggy. I experice up to 100% more CPU Usage on Sessions compaired to 4.6.
V5 ist very instable an i get weired GUI glitches. Somtimes Plugin GUIs dont show up!
Plugins suddently create huge CPU spikes (i.e. Softube Tape MixFx and Pro EQ).

Honestly I am novery p**sed!

+6 votes
answered Jul 21 by carlharvey (400 points)
I am using an iMac running OS Mojave 10.14.6  3.1 Ghz Intel i7  16 GB RAM and 1TB SSD.

Although I love many of the new features in V5 I have been experiencing unexpected and catastrophic crashes. I lost a part I had been working on in Loop/Layer record, simply by deleting one of the layers while in play. I have also had crashes for no reason that I can recall.

One thing for sure is, there is a higher drain on CPU power. My computer has been quite comfortable humming along at 128 MB buffer size in both Logic X and Studio One 4.6 while recording. (I use a much larger buffer for mixing) Since installing V5 I have noticed the CPU peaking for no known reason. It will sporadically go from less than 50% right into the red zone. Quitting and restarting V5 will cure the problem for a while then it will return with a mind of its own. This is a paid update, one expects better than this.
+4 votes
answered Jul 22 by m@P (1,590 points)
Agree'd, I'm getting random crashes on mix down to file...Oddly the file is exported but crash  jeez guys!  Looks like we're the test pigs to find problems!

CPU usage is through the roof with v5 just using walled garden (oops did i say that?!) plugs

this is happening even though I'm "reniceing" studio one to be the bully on resources on iMac

back to last version of 4 until i see fixes 'cuz 5 is really unusable at the moment....lesson learned on upgrading! my 149$ is not earning interest
+2 votes
answered Jul 22 by m@P (1,590 points)
oh and btw any files ported over from 4 to 5 are NOT BACKWARD COMPATABLE
+5 votes
answered Jul 23 by fschmidt (5,110 points)

I do hope Presonus will listen to these reports! It would also harm the reputation of the software
if newcomers (switchers) would experience that S1 is not running stable - very dangerous.

I'm just curious. Which version of 4.6 were you guys running?

For me problems (on Windows) started already with the latest fix for 4.6: 
4.6.2.58729. Something must have gone wrong on the way.

I rolled back to 4.6.1.55987 where everything works extremely solid.

None of the new features would justify a lack of stability, would it?
Neither the facelift of the plugins, nor the show page which doesn't interfere with mixing...

It would probably be a good idea for everybody having issues to open support tickets
just to arise attention to this.

+6 votes
answered Jul 23 by georgegalanos1 (2,580 points)

I have huge issues with spikes, it is impossible to play instruments, this is the worst ever release in the history of daws, it is unacceptable, I experience spikes even with 1 audio track. Version. 4.6.2 was running very stable for me, but this bomb that they released is probably very bad for people's health. I do not understand why some people have no issues at all. I can run a full complicated mix, with no problems, other than the noticeable rise in CPU usage, but it is impossible to play instruments, even with a couple of them. Loading a single Kick in S Drummer 3 is impossible to play. The only way to make it playable is to disable "low latency monitoring for instruments" and drop the latency down than it gets way better. Asking 150$ for this release from people? Really? Yesterday I had a crash 3 consecutive times trying to add a single audio track. Are you serious people?

+3 votes
answered Jul 26 by koreymontplaisir (1,150 points)
I did find that the more latency i add the more of issues that start to pop up. No latency on a new song has no clicks or pops duing cut or moving, Anything over 270ms lf latency, end of the world for my ears.

Just using the new gain thing as been a nightmare. First time using it, crash. lol. Also it was funny watching one of the presonus team members show off one of the new features, the clips and pops were crazy. I think he was changing scenes.
+4 votes
answered Jul 28 by jonasoberressl (1,310 points)

I can totally agree with most of you guys. I have done several test concerning high CPU usage in V5 compared to V4.6. I basically comes down to this :

V5 eats up to 100% more CPU than V4.6 and I get random CPU spikes (no matter if i use 3rd party plugins or presonus stuff). I am not able to play may last projects mixes (taht i finished in 4.6) in V5 as thye sit at 60-75% in V4.6 an totally overload my system in V5! I addition to that i get graphics glitches (Plugins with no GUI) and crashes on the regular.... Very bad release.

I issued a Support ticket and I´d recommend you to do so, too.
The more of us complain, the faster fixes will be rolled out (hopefully)...

For now Im back to 4.6!!!

See Screenshots of my last tests (same machine, same settings ... they all play out mostly the same)

V4.6

4.6

V5

V4.6
V5

+2 votes
answered Jul 30 by randallrash (310 points)
I concur with a lot of these issues.  I’m on a Area 51m PC.  I9 9900k , 64 gigs of ram .

I’ve tried many settings to minimize s15 pro’s instability.  Nothing has gotten rid of it. Random crashes after adding vst said or moving tracks.  Also during mixdowns.  No matter what interface I’m using. I often use asio4all for mobile mixing during the work week for my Sony 1000xm2 headphones over bluetooth.   S14.6 is rock solid with all my mobile mixing needs.  S15 is less stable than my pro tools 10 at the moment.  That’s bad.  Please fix.  The new features are awesome but not at a cost of no stability.
+3 votes
answered Jul 31 by fschmidt (5,110 points)

43:00

"doesn't do it in version 4"

+4 votes
answered Aug 1 by jamesfoxall (500 points)
I'm in the same boat. V4 was rock solid for me and V5 crashes constantly. Here's what I noticed:

1. If I enable/disable plugins quickly and multiple times during playback S1 hangs. I do this a lot - think ABing a plugin or multiple plugins.

2. Sometimes when adding a plugin or when clicking to move the playback head somewhere all but one or two tracks will drop out and I'm left just hearing audio for a track or two. Stopping the transport and waiting a few seconds fixes this.

I get growing pains on a new release - I just hope they address this quickly or it will be the last time I install a new Studio One version right away.
+5 votes
answered Aug 3 by navjotsingh4 (1,070 points)
Studio one 5 sucks . didn't need all those new features if new they come with bugs. and most of us are not performers, what a waste. never been such a dissappointed with presonus but now crashing everyday.
+4 votes
answered Aug 12 by rokko101 (1,010 points)
I've been testing Studio One v.5.01 (Mac) and the situation is pretty bad. Graphical glitches (specially using Intel HD), audio pops and clicks when editing (resizing, fading, etc) events, higher cpu usage than usual, etc.  

V.4.6.2 runs almost flawlessly.
...