Questions & Answers

Transform Instrument to Audio track doing nothing (on 2 PCs v5.0)

+3 votes
539 views
asked Jul 31, 2020 in Studio One 5 by tshadgett (4,590 points)
When I select Transform Instrument to Audio Track, I get the normal dialog box asking to Render Inserts etc. but when I press ok, nothing happens at all!

Having the same problem on two separate Windows 10 PCs running latest version of S1v5

3 Answers

+1 vote
answered Mar 9, 2021 by tshadgett (4,590 points)
 
Best answer
I found my error in my case. Maybe this helps you tomslowcat:

I was using Toontrack Superior Drummer and EZBass in my case and I had built the Midi inside that program rather than in S1. So S1 had no Midi track information at all, so it had nothing to transform... To fix, I dragged all the Midi out of Superior and placed it on to the S1 arrange track and muted all the regions in Superior, then it would transform.
0 votes
answered Mar 9, 2021 by tomslowcat (3,630 points)
edited Mar 9, 2021 by tomslowcat
Having the exact same issue as you. Have you sorted it out since? Doesn't seem like there are many people having the issue by the look of it.
0 votes
answered Sep 23, 2021 by hazelvm (210 points)
Hi

Excuse me, did you solve your problem? The same thing happens to me, I already tried everything and it still doesn't work.
...