Questions & Answers

History folder only keeps 10 most recent auto saves. How do I set it to unlimited saves?

+1 vote
asked Oct 5, 2020 in Studio One 5 by robwoods2 (130 points)
I never used to have this limit on the number of autosaves.  Now it’s only most recent 10 saves.  Is there a setting somewhere?  Is it a hard drive space issue?  Not sure why this is happening.

1 Answer

0 votes
answered Jan 19 by grahambennett (140 points)
I have the same exact issue - with autosaves every 5 mins this is less than 1 hr of saved work - VERY risky. never had this issue before this week - always unlimited