Questions & Answers

Cannot add MIDI device (Novation Supernova)

0 votes
30 views
asked Nov 21 in Studio One 4 by benmccormick (460 points)
I'm trying to add a Novation Supernova as an external device on S1 v4 (Professional). This is connected through my MIDI interface (an old eMagic AMT8).

I put in all the particulars, including the correct receive from and send to AMT8 ports (all these show up on the dropdown menu), hit OK and then nothing appears on my device list. Have tried this with instrument, keyboard and control surface.

Same issue happens when I try to add anything that's connected through the MIDI interface. Strange as no such issues on other DAWs or when using my Arturia soft synths in standalone mode.

Even stranger is that I can't create a ticket on the PreSonus support page... type in all the details and then I get a dialog box telling me the ticket can't get created and that I need to use the Support Portal. The thing is I'm on the Support Portal so what to do??! All very frustrating.

Any help or pointers from you guys here will be hugely appreciated. Many thanks in advance.

2 Answers

0 votes
answered Nov 26 by jerrybaker5 (180 points)

I have the exact same situation going on although I was able to create a support ticket today. Still waiting on a response.

 I logged in at: https://my.presonus.com  - Additional Info: https://support.presonus.com/hc/en-us/articles/210050833-I-have-created-a-support-ticket-but-not-sure-how-to-access-the-support-ticket-I-created-

I'll bookmark this page and provide an update if I get an answer or figure it out. Seems like a software bug to me.

0 votes
answered Nov 27 by jerrybaker5 (180 points)

Hey Ben,

This is what tech support responded with. It worked perfectly for me.

Thank you for contacting PreSonus Technical Support.

Please try a System refresh but please backup any Keyboard shortcuts and presets that you use daily : 

Go to Help>Open Settings folder.
Copy the contents of the folder over to a new folder on your desktop.
Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.
Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.
Test to see if the problem is resolved. If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.

*If you are missing presets or Sound Sets after doing this, double-click one of your Sound Sets. They're typically located in Documents > Studio One > Sound Sets by default unless you've placed them in another location.

Thank you for your patience.

Notes: 

  • I subscribe to Presonus Sphere so I did not have the license file mentioned. Assuming it's for the stand-alone purchases.
  • I also copied back pretty much all files except the 'User Devices' folder - I was missing my tags and other thing
...