Questions & Answers

Arranger track does not snap when tempo is changed

0 votes
asked Dec 6, 2020 in Studio One 5 by hendrikhausen (380 points)
When you change the project tempo in the transport bar, the arranger sections don't scale to the new tempo.

They don't fit to the grid afterwards.

Example: Intro arranger section was 8 bars on 90 bpm -> becomes 8.5 bars on 95bpm (numbers might not fit, just to statue the problem)

3 Answers

0 votes
answered Dec 16, 2020 by hendrikhausen (380 points)
selected Dec 16, 2020 by hendrikhausen
Best answer
Actually, I just found it out. Withing the "Arranger" track on the left, there is a small icon. It can be either a clock or a musical note. You need to click and toggle to swap the behaviour between beats and seconds.
0 votes
answered Dec 7, 2020 by aka_busker (32,820 points)
Hi.  In song options look for a "stretch audio to fit tempo" option.  Make sure this is checked.  (Normally you can set this when you start a new song.)  In the inspector of each track make sure time stretch is selected.  
0 votes
answered Dec 16, 2020 by hendrikhausen (380 points)

Hi aka_busker,

I tried the "Stretch audio files to Song tempo" option within Song Setup menu. Arranger track still desyncs with the song when the BPM are changed.