Questions & Answers

Recording Two Instruments Onto Separate Tracks Simultaneously

0 votes
129 views
asked Jan 1 in Studio One 5 by kmello (180 points)
I am using Studio One 5 Professional with a Studio 24C interface on an IMAC. I would like to record two instruments simultaneously but assign each instrument to a separate track in Studio one. When I try to record two separate instruments at the same time, both are recording on the same track. How do I get each instrument to record on a separate track while recording both instruments at the same time?

Another issue is that when I listen to the playback, I can only hear the instrument in input 1 coming from the left side and the instrument in input 2 coming from the right side. How do I get both instruments to come through both speakers?

I have checked the settings, watched tutorials and cannot seem to solve these issues.

I have installed Universal Control but can't find where to launch it.

Thank you in advance.

4 Answers

0 votes
answered Jan 2 by martinhughes (1,290 points)
Sounds like your interface is set up to record in stereo. This is the default but what you want is 2 mono tracks. Go to Song/Song Setup/Autio I/O Setup. There you have the option to select mono channels. Click 'Add (Mono) and then click the square in the grid under 'ip 1'. Then do the same thing again and this time click the square under 'ip 2'. Then click Apply. (Most important! I usually click OK too, just to be doubly sure!)

Now when you go to track view, in the drop down below MS etc you can select a mono input for that track - eg track 1, input 1, track 2, input 2'. You should now get 2 separate mono recordings that will default to the centre postion but can be panned at your will.

If you're not going to be recording with stereo mics or devices it may be worthwhile deleting that option from the Audio i/o setup and saving this setup as a template.
0 votes
answered Jan 2 by martinhughes (1,290 points)
Sudden afterthought!

So you don't have to re-record what you've already done, you can split the stereo file into two separate mono files. Using the SO browser, go to the 'files' tab and locate your recording, then right click and yu have the option to 'split into mono files'. You can then drag and drop them as new tracks!
0 votes
answered Jan 2 by kmello (180 points)
Thank you for the replies. I have never used my interface in stereo. I  have only used it in mono and recorded tracks in mono in Studio One but was still having the problem. I was able to correct the issue yesterday by changing some settings but it seems that I will have to repeat this process every time I want to record. Very frustrating.
0 votes
answered Jan 3 by martinhughes (1,290 points)
Once you've got the interface set how you like it, save your song as a template, then your settings will always be there.
...